Error
  • Error loading feed data.

Joomla! runs on any platform including Windows, most flavours of Linux, several Unix versions, and the Apple OS/X platform. Joomla! depends on PHP and the MySQL database to deliver dynamic content.

The minimum requirements are:

  • Apache 1.x, 2.x and higher
  • PHP 4.3 and higher
  • MySQL 3.23 and higher
It will also run on alternative server platforms such as Windows IIS - provided they support PHP and MySQL - but these require additional configuration in order for the Joomla! core package to be successful installed and operated.

Latest Tags

Most Popular Tags

Most Read Tags

Random Tags

Custom Tags Cloud

Sub Menu

Latest Tweets